На главную страницу сайта
· Наш магазин · Объявления · Рейтинг · Статьи · Частоты · Копилка · Аэродромы · Live!
· Файлы · Диапазоны · Сигналы · Музей · Mods · LPD-форум · Клуб · Радиостанции
На сайте: гостей - 166,
участников - 17 [ ru3ot, SWRadio36, 9CXX, Несущий свет, DVE, Sinilaj, alex.kzn, Corvus, AOR, carabas, taiga35, Jumba, DEN, HDD, emv, Alex0509, Zigler]
 · Начало · Опросы · События · Статистика · Поиск · Регистрация · Правила · FAQ · Галерея ·
 Форум —› Разработка, ремонт, схемы, модификации —› Помогите в ремонте Motorola GP340 
Автор Сообщение
stangelst
Участник
Offline1.1
с мая 2009
Набережные Челны
Сообщений: 19

Дата: 05 Мар 2018 17:57:27 · Поправил: stangelst (05 Мар 2018 17:59:43) #  

Неисправность заключается в самопроизвольном включении рации, после чего происходит тестирование и процесс циклически повторяется, при этом загорается зеленый светодиод и выдается высокочастотный звуковой сигнал, в общем все как при обычном пуске.
Подобные темы проскакивали на форуме, но там проблема решалась заменой транзистора Q400. Транзистор заменил на IRLML2402, но проблема не исчезла.
Временно убрал сдвоенный диод CR440, рация прекратила включаться.Если правильно понял схему, то включение транзистора Q400 должно происходить по сигналу с U404 и с выключателя, подаваемые на CR440.
Проверил сигналы на CR440. При выключенной станции на втором выводе нулевое напряжение, а с U404 (вывод 1 CR440)приходит напряжение, которое постоянно скачет с 0 до 3,3В, что и приводит к включению станции. Подсоединил выключатель к выходу транзистора Q400, убрав его, что нормализовало работу станции, но при включении в таком варианте не происходит выдачи высокочастотного звукового сигнала, да и хотелось бы восстановить нормальную работу рации.
Может кто-то сталкивался с таким дефектом или знает в какую сторону копать дальше
 
Эта тема закрыта. Ответы больше не принимаются.
Начало
Средства связи, рации. Купить радиостанции Motorola, Yaesu, Vertex, приемники, антенны.
Время загрузки страницы (сек.): 0.016; miniBB ®