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Memory Programmer

Instruction Manual

The Memory Programmer software provides convenient editing of 
the FT-65R/E and FT-25R/E memory channel frequencies, channel 
information and alpha tags, using a personal computer. Also the 
transceiver parameters and the set (menu) mode items may be 
edited and configured easily from the computer keyboard.
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Introduction
The Memory Programmer software uses a Personal Computer to quickly enter and save 
the FT-65R/E and FT-25R/E memory channel frequencies and data. Also the many Set 
(Menu) Mode settings may be adapted for individual operating preferences. All of the 
information is saved. The setting data can be imported from the FT-65/FT-25 and edited 
setting data can be transferred to the FT-65/FT-25.
 	Edit the RX frequencies, memory names, CTCSS/DCS settings, transmit power, etc. 

that is related to the memory channels.
 	Edit the Memory bank link setting.
 	Configure the various Set (Menu) Mode options on the computer monitor screen.
 	Use handy editing functions, such as copy and paste for each line of memory channel 

number.
About this manual
This manual contains symbols and conventions to call attention to important information.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

This icon indicates other pages containing relevant information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

•	Copyrights and all other intellectual property rights for the software, as well as the 
software manual, are the property of YAESU MUSEN CO., LTD.

•	The revision, modification, reverse engineering, and decompiling of this software 
is prohibited. Redistribution, transfer, and resale of downloaded files are also 
prohibited.

•	Do not resell the software or manuals.
•	All responsibility for the use of this software lies with the customer. Yaesu cannot 
be held responsible in any way for any damages or losses, which may be 
incurred by the customer as a result of using this software.

To use the memory programmer, the software application must first be installed onto the 
computer.
Read this manual thoroughly and install the software.

Do not connect the transceiver to the computer via the PC Connection Cable until the 
driver installation process has been completed. Connecting the PC Connection Cable 
to the computer before the driver installation has been completed may result in the 
wrong driver being installed and preventing proper operation.
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System Requirements
Supported Operating Systems
Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

PC Connection Cable Windows® 11 Windows® 10 Windows® 8.1
SCU-59   

SCU-35  

NOTE:	 The SCU-35 can use the same driver software as the SCU-59, but the SCU-35  
cannot be used with Windows 11.

CPU
The performance of the CPU must be able to satisfy the operating system requirements.

RAM (system memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the 
operating system requirements.

HDD(Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system re-
quirements.
In addition to the memory space required to run the operating system, about 50 MB or 
more of additional memory space is required to run the program.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)

Required Cable
Programming cable SCU-59 or SCU-35

When using the SCU-59/SCU-35 PC connection cable, install the designated driv-
er on the computer.

Trademarks
Microsoft®, Windows®, Windows® 8.1, Windows® 10 and Windows® 11 are registered 
trademarks in the United States and other countries.
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The flow of a setup of Memory Programmer
The procedure when using Memory Programmer for the first time is as follows:

Installing the USB driver software (Page 5)
↓

Installing the Memory Programmer (Page 8)
↓

Basic Operation (Page 9)
↓

Explanation of Memory Programmer operation (Page 12)
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Set up the Memory Programmer
Installing the USB driver software
1.	 Right-click the downloaded zip file “PL23XX_Prolific_DriverInstaller_vXXX.

zip”.
2.	 Click [Extract All...].

① Right-click

② Click

3.	 Click the [Extract] button to unzip the file.
To change the folder to unzip, click the [Browse... ], then select the folder.
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4.	 Double-click the [PL23XX-M_LogoDriver_Setup_XXX_XXXXXXXX.exe] file in 
the unzipped folder.

Double-Click

5.	 If the “User Account Control” dialog box opens, click the [Yes] button.
6.	 Click the [Next>] button.

The installation will start.

7.	Click the [Finish] button to complete the driver installation.
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8.	 Connect the SCU-59/SCU-35 Programming Cable to the USB jack on the 
computer.
•	The SCU-59/SCU-35 Programming Cable will be recognized automatically.
•	To confirm wheather the SCU-59/SCU-35 driver is installed correctly, proceed 

to next page. Confirmation whether the SCU-59/SCU-35 driver is installed.
9.	Right-click the Windows [Start] button, then click [Device Manager].

The Device Manager screen opens.

① Right-click

② Click

10.	If the [User Account Control] dialog box opens, click the [Yes].
11.	On the Device Manager screen, double-click [Port (COM & LPT)].

Double-Click

Confirmation

12.	If the following is displayed, the driver installation is completed normally.
SCU-59: Prolific PL2303GC USB Serial COM Port (COM**)
SCU-35: Prolific USB-to-Serial Comm Port (COM**)
The COM port number “(COM**)” may be different for each PC environment.

13.	It is recommended to check the COM number for later use.

If “!” or “X” is displayed for the port on the Device Manager, uninstall and 
reinstall the driver.
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Installing the Memory Programmer
Preparation
 	Please download the memory programmer from the Yaesu Website for details (http://

www.yaesu.com/).
 	Start up the computer as an “Administrator” user.
1.	 Extract the downloaded zip file (FT-65_Memory_Programmer_v*.**_***.zip or FT-

25_Memory_Programmer_v*.**_***.zip).
2.	 Click [Extract All...].
3.	 Double-click the [FT-65_***_Setup_***.exe] or [FT-25_***_Setup_***.exe] in 

the same folder that you have unzip the files.
If the “User Account Control” dialog box opens, click the [Yes].

4.	 The dialog box shown to the right will open. 
Click the [Next], to initiate the installation of 
the memory programmer.

5.	 When the uninstall is finished, the dialog box 
shown to the right will open. Click the [Finish] 
to complete the Memory Programmer.

How to Uninstall the Memory Programmer
1.	 Disconnect the SCU-59/SCU-35 Programming Cable from the PC.
2.	 Click the [Start] à [Control Panel] à [Uninstall a program].

When [Uninstall a program] is not displayed, click the [Programs and Features].

3.	 Click on the [FT-65_*** *.**] or [FT-25_*** *.**] 
and then click the [Uninstall].
If the [User Account Control] dialog box 
opens, click the [Yes].
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Basic Operation
Activating the Memory Programmer
Double-click the [FT-65_***_*.**.exe] or [FT-25_***_*.**.exe] on the desk-
top to activate the Memory Programmer.

●To close the Memory Programmer
Click [Exit] in the [File] menu to close the Memory Programmer.

Connecting the FT-65R/E or FT-25R/E to the PC
1.	 Turn the transceiver OFF.
2.	 Connect the SCU-59/SCU-35 Programming Cable to the USB port on the PC 

and connect the plug to the MIC jack.

SCU-59/SCU-35 Programming Cable

To MIC jack To USB port

While transmitting and receiving the data, Do not disconnect the  
SCU-59/SCU-35 Programming cable.

3.	 Turn the transceiver ON.
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Set the Comm Port Number of the SCU-59/SCU-35
1.	 Click the [Set COM] parameter in the [Set] 

menu.
The “Communication Setting” window will 
open.

2.	 Select the Comm Port Number, then click the 
[OK].
To confirm the Comm Port Number of the 
SCU-59/SCU-35 driver, see step 12 on 
“Installing the USB driver software” (Page 
7).

Read the settings from the transceiver
If writing the settings to the transceiver, see “Write the settings to the transceiver”
1.	 Click the [Read from Radio] parameter in the 

[Program] menu.

2.	 The Confirmation popup window will open, 
then click the [OK].
Completion percentage popup window will 
appear.

3.	 If the reading is successful, popup window 
will open, then click the [OK].
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Edit the transceiver settings on the Memory Programmer
1.	 Double-click the cells of the each chan-

nels.

2.	 Input the alphanumeric character or select 
the settings of each channels.
The channels may be cut and copy-past-
ed to the desired channel.

The rows on the each channels may be cut and copy-pasted, but a part of the cells 
on the each channels may not be cut and copy-pasted.

For details on the contents of the each settings, see 12 page.

Write the settings to the transceiver
1.	 Click the [Write to Radio] parameter in the 

[Program] menu.

2.	 The Confirmation popup window will open, 
then click [OK].
Completion percentage popup window will 
appear.

3.	 If the writing is successful, popup window will 
open, then click [OK].
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Explanation of Memory Programmer operation
Initial screen
This is the initial screen displayed when starting the memory programmer.

Name Descrition

Menu Bar Click the menu bar to read from the radio, write to ra-
dio, set language , set initialization, etc. 13

Tool Bar

Click the [Tool bar] parameter in the [View] menu to 
display or hide the Tool bar, which includes buttons for 
some of the most common commands in the Memory 
Programmer. A check mark appears next to the [Tool 
bar] parameter when the Tool bar is displayed.

16

Switching Button Click the each button (PMS, VFO-A, etc) to switch to 
display the each settings. 17

Status Bar

Click the [Status Bar] parameter in the [Setting] menu 
to display or hide the Status Bar, which describes the 
action to be executed by the selected menu item or 
depressed tool bar button, and keyboard latch state. A 
check mark appears next to the [Status Bar] parameter 
when the Status Bar is displayed.

16

Set  Value Input 
Screen

Double-click the each channel setting to input the set-
ting values. 18
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Menu Bar
File menu

 New
Open a new configuration file from the disk drive.
Click the [New] parameter in the [File] menu to open the Memory Programmer default 
configuration file.
The default setting are set in the default configuration file.

 Open
Open a previously-saved configuration file from the disk.
Click the [Open] parameter in the [File] menu, a pop-up window appears which shows 
all the saved files in the specified path. 

 Save
Save the programming session to the disk with the same name and directory.
Click the [Save] parameter in the [File] menu, a caution message will appear. If you 
agree to over-write the current file, click the [OK].

 Save as
Save the programming session to the disk with a new name.
Click the [Save As] parameter in the [File] menu, a pop-up window will appear which 
displays all the current files saved to the specified path.
To save the programming session with a new name, type the new file name in the bot-
tom box, then click the [OK].

 Exit
Exit the program and close the window.
If the present configuration has not been saved to disk, you will be asked to confirm 
whether or not you wish to save it.
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Edit menu

 CH. Edit
Click the key to switch the set value input screen. This key operates the same as switch-
ing button.

 Function Setup
This function may customize the various functions of the FT-65/FT-25 according to your 
preferences.
Click the [Function Setup] parameter in the [Edit] menu to open the “Function Setup” 
window.

 Bank Channel
A combination of up to 100 memory channels and preset memory channels can be regis-
tered to each of BANK 1 to BANK 10. When recalling a bank, only channels registered to 
the bank will be recalled.
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Set menu

 Set COM
Set the Comm Port number of the SCU-59/SCU-35 PC Connection Cable.

 Set Initialization
Initialize the configuration content of the Memory Programmer.

Program menu

 Read From Radio
This command transfers the settings data of the FT-65/FT-25 to the memory program-
mer.

Read data may be stored to the computer files, using the “Save” or “Save as” com-
mands in the “File” menu.

For details, see “Read the settings from the transceiver”.

 Write To Radio
This command downloads the Memory Programmer data from the computer to the  
FT-65/FT-25.
Click the [Write To Radio] parameter in the [Program] menu. The transmission proce-
dure screen will open.
To load a previously created data file to the FT-65/FT-25, click the [Open] parameter in 
the [File] menu, and open the desired file before performing the send data operation 
above.
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View menu

 Tool Bar
Click the [Toolbar] parameter in the [View] menu to display or hide the Tool bar. The 
tool bar includes buttons for some of the most often used commands in the Memory pro-
grammer. A check mark appears next to the [Toolbar] parameter when the Tool bar is 
displayed.

 Status Bar
Click the [Status Bar] parameter in the [View] menu to display or hide the Status Bar. 
The “Status Bar” describes the action to be executed by the selected menu item, or the 
depressed tool bar button, and keyboard latch state. A check mark appears next to the 
“Status Bar” parameter when the Status Bar is displayed.

Version menu

 About FT_65_XXX / About FT_25_XXX
Click the [About FT-65_***] or [About FT-25_***] parameter in the [Version] menu to 
display the version and copyright of the Memory Programmer.
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Switching buttons

 Normal
Click the [Normal] button to change the normal operation settings.

 PMS
Click the [PMS] button to change the PMS memory channel settings.

 VFO-A
Click the left mouse button on the [VFO-A] button to change the default settings of VFO-
A(UHF) or VFO-A(VHF).

 VFO-B
Click the [VFO-B] button to change the default settings of VFO-B(UHF), VFO-B(VHF) or 
VFO-B(FM).

 Home
Click the [Home] button to change the Home channel default settings of the VFO-
B(UHF), VFO-B(VHF) or VFO-B(FM).

 P
Click the [P] button to change the default settings of the P1-P4 keys of the FT-65R/E and 
FT-25R/E.
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Setting the Items

 RX Frequency
Enter the RX.
Enter the desired receive frequency. 

 Offset Frequency
This item sets the offset frequency for the repeater.

 Auto Offset
This item sets the auto offset frequency ON or OFF for the repeater.

 Offset Direction
This item selects the offset direction for the repeater.
• Plus
  The transmit frequency is shifted to the plus offset.
• Minus
  The transmit frequency is shifted to the minus offset.
• Simplex
  The transmit frequency is not shifted.

 CTCSS Decode
To set the tone frequency on receiving.

 CTCSS Encode
To set the tone frequency on transmitting.

 DCS Decode
To set the DCS code on receiving.

 DCS Encode
To set the DCS code on transmitting.

 Channel Name
Enter the desired memory name (up to 8 digits).

 TX Power
This item selects the TX Power.
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 Scan
Select the scanning condition for receiving channels.
• Scan
  Performs scanning according to the set mode basic setting - SCAN RESUME.
• Skip
  Skips the designated memory channels during scanning.

 WN
This item selects wide/narrow bandwidth on the FM mode. 
• Narrow
  Use for narrow bandwidth ham radio and advisory radio.
• Wide
  Use for FM broadcasting.

 Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the 
optimal channel step will be automatically set according to the frequency.

 SQL Type
This item selects the Tone Encoder and/or Decoder mode.

 Bank
A combination of up to 200 memory channels and preset memory channels can be regis-
tered to each of BANK 1 to BANK 10. In the column of each channel, tick the check box 
of the BANK to register the desired channel.
When recalling a bank, only channels registered to the bank will be recalled.

19



Troubleshooting
FT-65/FT-25 cannot receive or transmit data to the computer.
The Data transfer does not start.
• Verify that the programming cable is correctly connected to the FT-65/FT-25 data port 

and to the Computer.
• The battery of the FT-65/FT-25 may be depleted.

Charge the battery or replace the battery with the new one.
• Is the computer COM Port setting correct?

Set the COM Port correctly.

The data transmission has stopped before completion.
• Disconnecting the connection cable or poor contact of the connection cable.

Confirm the cable connection and try again.
• The battery of the FT-65/FT-25 may be depleted.

Charge the battery or replace the battery with the new one.
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